Monday, December 29, 2014

PAA is Hacked Again!?

Oh Poop!  Has been hacked again?

For the past two days, if you try to go to that site, you get this message:

Bandwidth Limit Exceeded
The server is temporarily unable to service your request due to the site owner reaching his/her bandwidth limit. Please try again later.

Apache/2.2.29 (Unix) mod_ssl/2.2.29 OpenSSL/1.0.1e-fips mod_bwlimited/1.4 Server at Port 80


I guess the instability of PAA is gonna force me to write mostly on my own blogs.  These "paid to post" sites all seem to have problems!

No comments:

Post a Comment